Inhalt

Inhalt

Technique

What technique is necessary?

On your side?

You need:

  • A Webhosting Package
  • A high-performance Internet access
  • A usable notebook or a usable PC
  • An FTP client for uploading Zikula and modules (extensions)
  • An editor for editing templates on Html basis

On your hoster's page?

The hoster must provide the following:

Versions series 2.0.x

  • An Apache server with PHP 7.0 or higher; with older versions I already had problems
  • Mysql databases in version 5.x
  • Zikula needs date.timezone to be set in php.ini or .htaccess file
  • Zikula requests 'AllowOverride All' and the 'mod_rewrite' option for the server

Version series 1.5.x

  • An Apache server with PHP 5.5.9 or higher
  • Mysql databases in version 5.x
  • Zikula needs date.timezone to be set in php.ini or .htaccess file
  • Zikula requests 'AllowOverride All' and the 'mod_rewrite' option for the server

Versions series 1.4.x

This was an transition series.

Versions series 1.3.x

  • An Apache server with PHP 5.3.2 or higher, with PHP 5.4 the installation process will be easier
  • Mysql databases in version 5.x

 

Status: 8.10.2018

Powered by ModuleStudio 1.3.2

Categories in Blog The latest downloads
  • Zikula 1.5.9
    Read more
  • Zikula 2.0.12
    Read more
  • Bootstrap Standard Theme
    Für Zikula 2.0.11 oder höher - For Zikula 2.0.11 or higher. Dieses Theme ist als...
    Read more
  • Blogging 1.1.0
    Mehrsprachiges Bloggen - Multilingual blogging
    Read more
  • AutoLinks 1.0.1
    Automatische Linkerstellung - Automatic link creation
    Read more